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Step-1 copy the data to your local drive

Name & Date modified Type
L11_ALOS2450590770-220926 0/30/2024 2:21 PM File folder
L11_ALOS2518900770-240101 10/30/2024 2:20 PM File folder
subset_data 10/30/2024 9:50 AM File folder

Pre Earthquake image: L11 ALOS2450590770-220926
Post Earthquake image: L11_ALOS2518900770-240101

Original data : ALOS-2 / PALSAR-2 Observation Products| ALOS@EORC Home Page

Name B Date modified Type
~ L11_ALOS2450590770-220926 10/30/2024 2:21 PM File folder
Step-2 Create these 6 L11_ALOS2518900770-240101 10/30/2024 2:20 PM File folder
folders  subset_data 10/30/2024 9:50 AM File folder
2 7 geotiff 10/30/2024 2:19 PM File folder
9 _ calibration 10/30/2024 9:54 AM File folder
9 coherence 10/30/2024 10:04 AM File folder
) 9 _ coregistration 10/30/2024 9:58 AM File folder
9 session 10/30/2024 10:27 AM File folder
9 _ terrain_correction 10/30/2024 10:06 AM File folder
!smmn’
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https://www.eorc.jaxa.jp/ALOS/jp/dataset/open_and_free/palsar2_l11_l22_j.htm
https://www.eorc.jaxa.jp/ALOS/jp/dataset/open_and_free/palsar2_l11_l22_j.htm

Step-3 start SNAP

SeNtinel
Applications

Platform &

\Ta |
4 [uu.,-1mmﬂwnt1,:\f,‘

Step-4 Open the images

File Edit View Analysis Layer Vector Raster Optical Radar Tools Window Help
] GCP Do-a GCP
ﬁl% RBEASSH T MW AENS

Product Explorer X

Pixel Info

Step-6 go to Bands and double click

on the bands to display them

Step-5 Go to your folder of images,

select them and click open

PR SNAP - Open Product

LookIn: = B9 subset_data

Q subset_0_ALOS2-UBSL1_1__A-ORBIT_ALOS2518900770-240101.data
I subset_1_ALOS2-UBSL1_1_ A-ORBIT_ALOS2450590770-220926.data

~ subset 0_ALOS2-UBSL1_1_A-ORBIT_ALOS2518900770-240101.dim
4 subset_1_ALOS2-UBSL1_1_A-ORBIT_ALOS2450590770-220926.dim

File Name:

Files of Type: All Files

File Edit

X

Product Explorer x

2 Metadata
@2 Vector Data
@2 Tie-Point Grids
3@ Bands
i_HH
ﬁ q_HH
m Intensity_HH
& [2] subset 0_ALOS2-
l (] Metadata l
Vector Data
@2 Tie-Point Grids
Q Bands

Cancel

[ Open ]
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i_HH
q_HH
m Intensity_HH

View Analysis

Layer Vector Raster

Pixel Info

& [1] subset_1_ALOS2-UBSL1_1_A-ORBIT_AL0OS2450590770-220926

g «—

UBSL1_1_A-ORBIT_ALOS251

Optical

a% NueLeTe XE

d «—

Check the metdata of the images

Radar Tgols Window Help

@R AN

900770-240101
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Step-7 Radar>Radiometric>Calibrate

E [2] Intensity_HH - subset_0_ALOS2-UBSL1_1_A-ORBIT_ALOS2518900770-240101 - CASENTINEL_ASIA_PHIL_EXERCISEVALOSZ & Calibration

File Edit View Analysis Layer Vector Raster Optical BiELEIE Tools Window Help

aB Inicsees E

Apply Orbit File

—Product EXploteiiy e Speckle Filtering > | Radiometric Terrain Flattening - —
& [1] subset_1_ALOS2-UBSL1_1_A-ORBIT_ALOS52450590770- Coregistration > | Multitemporal Compositing ource Product
& Metadata Interferometric > | Remove Antenna Pattern
@2 Vector Data : g i [1] subset_1_ALOS2-UBSL1_1__A-ORBIT_ALOS2450590770-220926 Vi
& Tie-Point Grid Polarimetric > | S-1Thermal Noise Removal
ie-Point Grids
Geometric > 5

& Bands

B iHH Sentinel-1TOPS > Target Product

B qHH ENVISATASAR > Name:

N [ Intensity HH SAR Applications >
& [2] subset 0_ALOS2-UBSL1_1_A-ORBIT_ALOS2518900770-  saR Utilities >
02 Metadata
@ Calibration
File Help

1/O Parameters Processing Parameters

Source Bands: i_HH
q_HH
Intensity_HH

Step-9 click ‘save as complex
output’ and Run

ENVISAT Avpciliary File L

atest Auxiliary File

V| Save as complex output

Run _] Close

AN EY B
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Step-8 select the pre image

File Help

as ‘calibration’

1/0 Parameters Processing Parameters

subset_1_ALOS2-UBSL1_1_A-ORBIT_ALOS2450590770-220926_Cal

V| Save as: BEAM-DIMAP v

Directory:
EL_ASIA_PHIL_EXERCISE\ALOSZ_DATA\data\PROCESS_SUBSET_IMAG{:aIibration P

V| Open in SNAP

Step-10 Perform the same on
© 0 the post date image ‘

Processing completed in 33 seconds (73 MB/s 19 MPixel/s)

I/O Parameters Processing Parameters

Source Product
source:

( 12 subset_O_ALOSZ-UBSU_1_A-0RBIT_ALOSZS18900770-240101) v

Target Product
Name:

subset_0_ALOS2-UBSL1_1_A-ORBIT_ALOS2518900770-240101_Cal

V| Save as: BEAM-DIMAP v
Directory:

SENTINEL
L_ASIA_PHIL_EXERCISE\ALOS2_DATA\d ata\PROCESS_SUBSET_IMlEE\caIibration Aézﬁ\

Sentinel Asia

V| Open in SNAP

Run j Close

and select the destination folder




o e
W [1] subset_

1_ALOS2-UBSL1_1_A-ORBIT_ALOS2

File Edit View Analysis Layer Vector Raster Optical Radar Tools Window He
S eREREe <= e A
= ® o‘® ® '@ - o S SN

Product Explorer %
& [1] subset_1_ALOS2-UBSL1_1_A-ORBIT_ALOS2450590770-220926

Pixel Info

& [3] subset_1_ALOS2-UBSL1_1_A-ORBIT_AL0OS2450590770-220926_Cal
Eor-TrerT
@3 Vector Data

8 rrnQtep-11 double click to visualize

@ . the calibrated images

g Intensity HH

l & [4] subset 0_ALOS2-UBSL1_1_A-ORBIT_ALOS2518900770-240101_Cal ]

(@ Vector Data

Step-12 Radar> Coregistration>
DEM assisted Coregistration

E [1] subset_1_ALOS2-UBSL1_1__A-ORBIT__ALOS2450590770-220926 - [C\SENTINEL_ASIA_PHIL_EXERCISE\ALOS2_DATA\data\PROCESS_SUBSET_IMAGE\subset_data\subset
Window Help

iNvVEREOeR 2 MEED: ¢k

B (i HH < @ qHH x| @ 1] Intensity HH % [ [2]i_HH

File Edit View Analysis Layer Vector Raster Optical JEELEIE Tools

aB nitees 18

Product Explorer %

Apply Orbit File g
Radiometric >

Pixel Info

Speckle Filtering >

= [11subset_1_ALOSZ-UBSL1_1_A-ORB]T_AL052450590770- Coregistration

& [2] subset 0_ALOS2-UBSL1_1_A-ORBIT_ALOS2518900770: | teferometric > | S1TOPS Coregistration >

? [3] subset 1 ALOS2-UBSL1_1_A-ORBIT_ALOS2450590770, Polarimetric Ml DEM-Assisted Coregistration > | DEM Assisted Coregistration

& [4] subset_0_ALOS2-UBSL1_1_A-ORBIT_ALOS2518900770- 3 5 p : :
Geometric > | Stack Tools > | DEM Assisted Coregistration with XCorr

Sentinel-1TOPS >
ENVISATASAR >
SAR Applications >
SAR Utilities >

Cross InSAR resampling

@2 Tie-Point Grids © Do e Corate ]
e R R ProductSet-Reader ~ DEM-Assisted-Coregistration ~ Write
ProductSet-Reader ~ DEM-Assisted-Coregistration ~ Write File Name Type  Acquisition Track Orbit &
- Type |Acquisition| Track | Onbit subset_1_ALOS2-UBSL1_1_A-ORBIT_ALOS2450500770-220026_Cal ~ UBSL1.1 265ep2022 99999 45050
cubset 1 ALOS2-UBSL] 1 A-ORBIT ALOS2450590770-220026 UBSLT1 265ep2022 99999 45050 subset_0_ALOS2-UBSL1_1__A-ORBIT_ALOS2518900770-240101_Cal UBSL1.1  01Jan2024 99999 51890 ?}:
subset_0_ALOS2-UBSL1_1__A-ORBIT__ALOS2518900770-240101 UBSL1.1  01Jan2024 99999 51890 —_
subset_1_ALOS2-UBSL1_1__A-ORBIT__ALOS2450590770-220926_Cal UBSL1.1  26Sep2022 99999 45059 :"}: =
subset_0_ALOS2-UBSL1_1__A-ORBIT__ALOS2518900770-240101_Cal UBSL1.1  01Jan2024 99999 518! —
&
o
¥ Step-14 Now use this button to s
@ .o L3 o
remove the original images and ®
S 3 Select thisb ¥ - -
tep-13 Select this button to s keep only the calibrated images Z
4 3
load all th =
oad all the images o (as shown)
%
%\*/ 2 Products
4Prod
rodue ‘g\‘ Save @ Help l> Run
@) Save @ Help i> Run po—
— AT AN
i
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ProductSet-Reader[ DEM-Assisted-Coregistration ] Write

Digital Elevation Model:

SRTM 3Sec (Auto Download) .
DEM Resampling Method:

BILINEAR_INTERPOLATION

BILINEAR_INTERPOLATION
Tile Extension [%]: 100

Resampling Type:

/| Mask out areas with no elevation

Step-15 Select SRTM 3Sec
(AutoDownload) option
you need internet connection

G AT EAVCT 1RO A
1 ALOS? SL1

[ [1] subset_1_ALOS2-UBS

m
m

| ACQ
L_ASkH

File Edit View Analysis Layer Vector Optical Radar Tools Windc
GC L~ ] GC
af BTl E TV »OAAS

Product Explorer X Pixel Info —

& [1] subset_1_ALOS2-UBSL1_1_A-ORBIT_ALOS2450590770-220926
& [2] subset_0_ALOS2-UBSL1_1_A-ORBIT_ALOS2518900770-240101
& [3] subset_1_ALOS2-UBSL1_1_A-ORBIT_ALOS2450590770-220926_Cal
& [4] subset_0_ALOS2-UBSL1_1_A-ORBIT_ALOS2518900770-240101_Cal
& [5] subset_1_ALOS2-UBSL1_1_A-ORBIT_ALOS2450590770-220926_Cal_Stack
3 Metadata
(@2 Vector Data
2 Tie-Point Grids
&3 Bands
B i HH_mst_265ep2022
E q_HH_mst_265ep2022
] Intensity HH_mst_265ep2022
B i_HH_shv1_01)an2024
B q_HH_siv1_01Jan2024
& Intensity_HH_slv1_01Jan2024

Raster

& DN

ProductSet-Reader ~ DEM-Assisted-Coregistration] ~ Write

Target Product

Step-16 select the destination folder
as ‘coregistration’ and Run

Name:

subset_1_ALOS2-UBSL1_1_A-ORBIT_ALOS2450590770-220926_Cal_Stack

Save as: BEAM-DIMAP i

Directory:
CASENTINEL_ASIA_PHIL_EXERCISE\ALOS2_DATA\data\PROCESS_SUBSET_IMAG§\coregistration

& Save

@ Help l> Run l
Computing raster [5] subset_1_ALOS2-UBSL1_1__A-ORBIT_ALOS2450590770= _Cal = [C\SENTINEL_ASIA_PHIL_EXERCISE\ALOS2_DATA\data\PROCESS_SUBSET_IM;

File Edit View Analysis Layer Vector Raster Optical Taols Window Help
= N = e e
S% LREEEEe K | mown
Radiometric >
Product Explorer X Pixel Info Speckle Filtering >
& [1] subset_1_ALOS2-UBSL1_1_A-ORBIT_ALOS2450590770. Coregistration >
@ Metadata
(@ Vector Data

. ) olarimetric > ilterin
2 Tie-Point Grid: me g ’
1e-Foin ras
(@2 Bands Geometric > | Unwrapping >
& [2] subset_0_ALOS2-UBSL1_1_A-ORBIT_ALOS2518900770, Sentinel-1TOPS > | PS\SBAS >

ENVISATASAR > | InSAR Stack Overview
SAR Applications >
SAR Utilities >

@ Metadata
@ Vector Data
@ Tie-Point Grids
@ Bands

S [3] subset_1_ALOS2-UBSL1_1__A-ORBIT_ALOS2450590770-220926_Cal

@ Metadata

@3 Vector Data

@ Tie-Point Grids

@ Bands

[4] subset_0_ALOS2-UBSL1_1_A-ORBIT_ALOS2518900770-240101_Cal

[5] subset_1_ALOS2-UBSL1_1_A-ORBIT_ALOS2450590770-220926_Cal_Stack

5 o Step-18 Radar>
Interferometric>

a
g

@ Tie-Point Grids
&3 Bands
B i HH_mst_265ep2022
B q HH_mst_265ep2022
B Intensity HH_mst_265ep2022

ENvE9e R \« MEHEHRD

_ .2 @BIqHH

Interferometric > | Products b Interferogram Formation

Coherence Estimation

Topographic Phase Removal
Three-pass Differential INSAR
Phase to Height

Phase to Displacement

Phase to Elevation

Integer Interferogram Combination
Multi-Reference InSAR
Horizontal/Vertical Motion

lonospheric Correction

YAMAGUCHI
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Step-17 Once processed,
you will see these 6 bands
‘double click to visualize’

B i HH_sh1_01Jan2024
B q HH_sh1_011an2024
m Intensity_HH_shv1_01)an2024

Products> Coherence

Estimation

SENTINEL
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File Help

1/0 Parameters Processing Parameters

Step-19 Select the calibrated

Step-20 Select ‘independent window sizes’

stack image, destination folder
as ‘coherence’ File Help

Source Product

¢ «-==poth as 10 for Range and Azimuth

1/0 Parameters ‘ Processing Parameters ’

Source product: ‘ | Single Reference
[5] subs(1_ALOS?_-UBSL1_1_A-ORBIT_ALOSZ450590770-220926_CaI_Stack ) vl Subtract flat-earth phase
Degree of "Flat Earth" polynomial 5
Target Product Number of "Flat Earth" estimation points 51
Name: Orbit interpolation degree

subset_1_ALOS2-UBSL1_1_A-ORBIT_ALOS2450590770-220926_Cal_Stack_coh :
Subtract topographic phase

V| Save as: BEAM-DIMAP v Digital Elevation Model:
Directory: Tile Extension [%]
IEL_ASIA_PHIL_EXERCISE\ALOS2_DATA\data\PROCESS_SUBSET_INMAGE\coherence ) ... :
Square Pixel
V| Open in SNAP Coherence Range Window Size

Coherence Azimuth Window Size

and Run

| Independent Window Sizes

10
10

T )| coe

E [1] subset_1_ALOS2-UBSL1_1__A-ORBIT__ALOS2450590770-220926 - [C:\SENTINEL_ASIA_P
File Edit View Analysis Layer Vector Raster Optical Radar Tools Window

ag cnicees B r@a AT

M [1] subset_1_ALOS2-UBSL1_1_A-ORBIT_ALOS2450590770-220926 - [CASENTINEL_ASIA_PHIL_EXERCISE\ALOS2_DATA\data\PROCESS_SUBSET_IMAGE\subset_data\

Product Explorer b4 Pixel Info File Edit View Analysis Layer Vector Ra:ceé Optical QLELEIM Tools Window Help
= a5 B B ccP g 28 Apply OrbitFile P\ B [ME®ED :*
S [1] subset_1_ALOS2-UBSL1_1_A-ORBIT_ALOS2450590770-220926 .4 @% o | Rl o LI }
S (2] subset 0_ALOS2-UBSL1_1_A-ORBIT_ALOS2518900770-240101 e 2, e S il o B
by & [1] subset_1_ALOS2-UBSL1_1_A-ORBIT_ALOS2450590770- Coregistration >
= [3] subset_1_ALOS2-UBSL1_1__A-ORBIT_ALOS2450590770-220926_Cal © (2] subset 0 ALOS2-UBSL1_1_A-ORBIT_ALOS2518900770) | erferometric >
=2 = [3] subset_1_ALOS2-UBSL1_1_A-ORBIT_ALOS2450590770- s 2
i- [4] subset_0_ALOS2-UBSL1_1__A-ORBIT__ALOS2518900770-240101_Cal @ [4] subset. 0, ALOS2-UBSLT 1__A-ORBIT_ ALOS518900770) ola"m"c SE— e
& [5] subset_1_ALOS2-UBSL1_1_A-ORBIT_AL0OS2450590770-220926_Cal_Stack & 15 subst1_ALOS2-UBSL1_1_A-ORBIT_AL052¢505907: I et R e T e
- S [6] subset 1 ALOS2-UBSL1 1_A-ORBIT_ALOS2450500770. Sentinel-1TOPS > | Elipsoid Correction > | SAR Simulation
% [6] subset_1_ALOS2-UBSL1_1__A-ORBIT__ALOS2450590770-220926_Cal_Stack_coh @ Metadata ENVISATASAR > | SAR-Mosaic SAR-Simulation Terrain Correction
Metadat, @ Vector Data SAR Applications > | SAR Mosaic Wizard
g ! ecta aDat g QE’Z‘”"‘G“"S SARUtilities > | ALOS Deskewing
ector vata ands

3 Tie-Point Grids

3 EBands

YAMAGUCHI
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Slant Range to Ground Range
] coh_HH_26Sep2022_01Jan2024
Update Geo Reference

Sgne

B coh_HH_265¢p2022_01Jan2024 |€ I Step-22 Radar> Geometric> A;;;';(\

Step-21 after process
cohernce band will be created,

Terrain Correction Sentinel Asia
> Range Doppler Terrain Correction

double click to visualize



, destination folder
PecesingPoemete: 9§ ‘t@rrain_correction

File Help

’

1/0 Parameters

Source Product
source:

[6] subset_1_ALOS2-UBSL1_1_A-OHBIT_ALOS2450590770-220926_Cal_Stack_coh [

Target Product
Name:
subset_1_ALOS2-UBSL1_1_A-ORBIT_ALOS2450590770-220926_Cal_Stack_coh_TC
V| Save as: BEAM-DIMAP v
Directory:
ASIA_PHIL_EXERCISE\ALOS2_DATA\data\PROCESS_SUBSET_IMAG]\terrain_correction

V| Open in SNAP

b (1]

Step-25 after

process coherence -
band will a%:on s n W

Edit View Analysis Layer Vector Raster

Pixel Info

Optical

& Range Doppler Terrain Correction
File Help

1/0 Parameters | Processing Parameters

Source Bands: coh_HH_265ep2022_01Jan2024

Step-24 Select the default parameters and Run

Digital Elevation Model: ( SRTM 3Sec (Auto Download) ) v
DEM Resampling Method: BILINEAR_INTERPOLATION v
Image Resampling Method: BILINEAR_INTERPOLATION v
Source GR Pixel Spacings (azx rg):  1.920758(m) x 16.40250666579314(m)

Pixel Spacing (m): 16.40250666579314

Pixel Spacing (deg): 1.473462243575431E-4

Map Projection: WGS84(DD)

/| Mask out areas without elevation
Output bands for:
| Selected source band DEM

Incidence angle from ellipsoid

Output complex data

Latitude & Longitude
Local incidence angle Projected local incidence angle

Layover Shadow Mask

Apply radiometric normalization

Radar Tools Window Hel

N e 8N, .

e Sigma0 band Us

Latest Auxiliary File

double click
to visualize

[1] subset_1_ALOS2-UBSL1_1_A-ORBIT_ALOS2450590770-220926
[2] subset_0_ALOS2-UBSL1_1_A-ORBIT_ALOS2518900770-240101
[3] subset_1_ALOS2-UBSL1_1__A-ORBIT_ALOS2450590770-220926_Cal

Product Explorer x
be Terrain corrected,

Close

[4] subset_0_ALOS2-UBSL1_1__A-ORBIT_ALOS2518900770-240101_Cal
[5] subset_1_ALOS2-UBSL1_1__A-ORBIT_ALOS2450590770-220926_Cal_Stack
[6] subset_1_ALOS2-UBSL1_1__A-ORBIT_ALOS2450590770-220926_Cal_Stack_coh
[7] subset_1_ALOS2-UBSL1_1__A-ORBIT_ALOS2450590770-220926_Cal_Stack_coh_TC
@2 Metadata
(@2 Vector Data
SRands
| [ coh_HH_265ep2022_ 01an2024 |

DY D G 0 D G G

YAMAGUCHI

Step-26 The terrain corrected
UNIVERSITY

coherence image -~
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SNAP

El v .
Ste p—27 File Edit View Layer Vector Raster Optical Radar Tools Window Help o —28 CI|Ck on
. = % %) &% Correlative Plot % % &M Q }:_"_ GC: \+ +\ Histogram for .
Check the h |Stogrm i [A Scatter Plot x = 4 coh_HH_26Sep2022_01Jan2024 IS button to
Product Explorer * [, Profile Plot - 28,000
{ H = [1)subset_] @ Information IT_ALOS2450590770-220926 2000 o
Of t h e Te rrain & [2subset { o1 Geo-Coding IT_ALOS2518900770-240101 . egtorscis com p ute
d ’ S (3] subset_ gumype e IT_ALOS2450590770-220926_Cal 2 ;0 e .
S [4] subset_( - IT_ALOS2518900770-240101_Cal £ 18,00 7
correCte S [5]subset | > Statistics IT_ALOS2450590770-220926_Cal_Stack 2 1600 Min th 2 H IStog ram
S [6]subset_| 2 Metadata Plot IT_ALOS2450590770-220926_Cal_Stack_coh gljm e (U
Co h erence Ima ge = g} subset_1_ALOS2-UBSL1_1__A-ORBIT_ALOS2450590770-220926_Cal_Stack_coh_TC g o
Metadata £ 8,000
H H @ Vector Data s, ~
Analysis> Histogram 3. o It ranges from (0 ~ 1)
[ coh_HH_265ep2022_01Jan2024 2,000
DO‘O 01 02 03 04 05 06 07 08 09 10
E [7] coh_HH_26Sep2022_01Jan2024 - subset_1_ALOS2-UBSL1_1__A-ORBIT__ALOS2450590770-220¢ coh_HH_265ep2022_013an2024in coherence  [J[/ & & @

File Edit View Analysis Layer Vector [[RSa] Optical Radar Tools Window Help P

=3 % ch:) @% }% ,% Gg; @) Band Maths...

Filtered Band...

Convert B

~| ~
(':_ \+ +\ File Help

| 170 Parame’(ersl Processing Parameters

Product Explorer X Pixel Info

S [1] subset_1_ALOS2-UBSL1_1_A-ORBIT| Propagat ; Source Product
? [2] subset_0_ALOS2-UBSL1_1_A-ORBIT, Geo-Coding Displacement Bands... Source:
= [3]subset_1_ALOS2-UBSL1_1_A-ORBIT, Sibset 7 subset_1_AL052-UBSL1_1_A-ORBIT_ALOSZ450590770-22092{_CaI_Stack_coh_TC ] v
& [4] subset_0_ALOS2-UBSL1_1_A-ORBIT,
& (5] subset 1 ALOS2-UBSL1_1_A-ORBIT, HEM Ao > i
& (6] subset_1_ALOS2-UBSL1_1_A-ORBIT| Geometric 2 Nain
@ [7]subset_1_ALOS2-UBSL1_1_A-ORBIT) Masks > K subset_1_ALOS2-UBSL1_1__A-ORBIT_ALOS2450590770-220926_Cal_Stack_coh_TC_extractor
C2 Metadata Data Conversion >
v :
g Vector Data Image Analysis > S CeollFT ] b
Directory:
i Classification > o -
E coh_HH_265p2022_01Jan2024 ; C:\SEN’HNEL_ASIA_PHIL_EXERCISE\ALOSZ_DATA\data\PROCESS[SUBSET_IMAGE\geotnff ]
Segmentation >
E V| Open in SNAP
Change Detection >
i : Step-30 In the I/O Parameters,

Step-29 Extract the terrain
corrcted Coherence image in

YAMAGUCHI
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Raster> Band Extractor

Select calibrated, coregistered, terrain

Geotiff format (for further analysis).

——corrected, coherence-image
’ ’

Save it as ‘GeoTiff’, select the ASIA

7
LR

destination folder ‘geotiff’ scntinel asia



E Bands extractor

File Help

1/O Parameters [ Processing Parameters

coh_HH_265ep2022_01Jan2024

Source bands:

Step-31 In the Tab ‘Processing
Parameters’, select the raster band
Click ‘Run’

Source masks:

Step-33 Check the Raster
in the ‘Geotiff’ Folder

Name Date modified Type Size
[%] subset_1_ALOS2-UBSL1_1_A-ORBIT_ALOS2450590770-220926_Cal_Stack_coh_TC_extractor 10/3 TIF File 53,624 KB
[ subset_1_ALOS2-UBSL1_1_A-ORBIT_ALOS2450590770-220926_Cal_Stack_coh_TC_extractor.if.ovr 10/3 OVR File 18,884 KB

Step-34 File> Session> Save Session
(necessary to reopen the project later in SNAP) =

YAMAGUCHI
UNIVERSITY

SNAP - Bands extractor >4

The target product has been successfully written to
..L0S2450590770-220926_Cal_Stack_coh_TC_extractor.tif

Step-32
The product is
written to the

destination folder
click ‘ok’

and has been opened in SNAP.

Total time spend for processing: 00:00:00.192

| Don't show this message anymore.

- ' Cancel

E [1] subset_1_ALOS2-UBSL1_1__A-ORBIT__ALOS2450590770-220926 - [C:\SENTINEL_ASIA_PHIL_EXE}
FICW Edit View Analysis Layer Vector Raster Optical Radar Tools Window Help

2% KB OAAENY

fo -

'SL1_1_A-ORBIT__ALOS2450590770-220926
SL1_1_A-ORBIT_ALOS2518900770-240101
SL1_1_A-ORBIT_ALOS2450590770-220926_Cal
SL1_1_A-ORBIT_ALOS2518900770-240101_Cal
SL1_1_A-ORBIT_ALOS2450590770-220926_Cal_Stack
SL1_1_A-ORBIT_ALOS2450590770-220926_Cal_Stack_coh
SL1_1_A-ORBIT_ALOS2450590770-220926_Cal_Stack_coh_TC

Open Session 32450590770-220926_Cal_Stack_coh_TC_extractor

& Open Product...
Reopen Product >
4 Product Library

Close Product
Close All Products
Close Other Products

Save Product
Save Product As...

Import > | Save Session As...
Export > | Close Session
Exit

SENTINEL
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Step-35 Select the folder ‘Session’
and save the project as Step-36 Click ‘Yes’
coherence_mapping_pre_post_earthquake

SNAP - Save Session As

B8 SNAP - Save Session As X The following product has been modified:
[1] subset_1_ALOS2-UBSL1_1__A-ORBIT_ALOS2450590770-220926.
Saveln:| B9 session vl g = Do you want to save it now?

Note: It is recommended to save the product in order to
fully restore the session later.

Yes No

File Name: coherence_mapping_pre_post_earthquake

Files of Type: = SNAP session files (*.snap) v

( Csove )]l conce

Step-38 Now launch QGIS

E SNAP - Save Session As

o QGCIS 3.36

Maidenhead

\( Step-37 Session Saved
- (you can reopen the project by KA

Sgne

YAMAGUCHI File> Session> Open Session) Sentinel Asia



Step-39 Open an new empty Project

Project Templates

New Empty Project
EPSG:4326 — W55 84

Step-41 Select the TIFF file that you exported
from SNAP, select it and click ‘Open’

Step-40 In QGIS, Layer> Add Layer
> Add Raster Layer

( Untitled Project — QGIS
Project Edit View Settings Plugins Vector Raster Web Mesh Processing Help

El = Ctrl+L

Data Source Manager ()

I U
RKiha D
> V; Add Vector Layer...

% Add Raster Layer...
E# Add Mesh Layer...

o

A/
Ctrl+Shift+V
Ctrl+Shift+R

Create Layer »

Add Layer

Embed Layers and Groups...
Add from Layer Definition File...

Browser : 11 Georeferencer... 9, Add Delimited Text Layer... Ctrl+Shift+T

LRTYT™*TO ‘ Copy Style @, Add PostGIS Layers... Ctrl+Shift+D
Favorites | Paste Style /% Add Spatialite Layer... Ctrl+Shift+L

» [V Spatial Bookmarl  Copy Layer B Add MS SQL Server Layer...

: Egj t'l‘\’":i:”“w‘ Paste Layer/Group @, Add Oracle Spatial Layer... Ctrl+Shift+0

Q Data Source Manager | Raster

-

Source Type

e File Protocol: HTTP{S), cloud, etc. 0GC API

Source

Qo N e s Raster dataset(s) i90?7(22092G_OaI_Stack_coh_TO_extractoriif a )
N <« Windows (C:) > SENTINEL ASIA_PHIL EXERCISE > ALOS2DATA > data > PROCESSSUBSETIMAGE > geotiff Search geotiff 2 v Options
roenize v o folder . =E-0o0e Consult GTiff driver help page for detailed explanations on options
> - Windows (C) Name Date modified Type Size
> o= DXTERNALAR | [] subset_1_ALOS2-UBSL1_1_A-ORBIT_ALOS2450590770-220926_Cal_Stack_coh_TC_extractor 10/30/2024 10:19AM  TIFFile 53,624 KB HEM THREADS
© o EXTERNALAR ( [7) subset_1_ALOS2-UBSL1_1_A-ORBIT_ALOS2450590770-220926_Cal_Stack_coh_TC_extractor.if.ovr 10/30/2024 10:19AM  OVR File 18,834 KB GEOTIFF_KEYS_FLAVOR <Default> -
fseventsd GEOREF_SOURCES
File name: | subset_1_ALOS2-UBSL1_1_A-ORBIT_ALOS2450590770-220926_Cal_Stack_coh_TC_extractor | i & SPARSE_OK {Default> v
( i ) e IGNORE COG_LAYOUT_ BREAK | <Default> -
< Cloge Add Help

YAMAGUCHI
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Step-42 Add the raster file
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Step-44 Install the plugin ‘Quick Map Services’

Q Plugins
Step-43 In QGIS, you need to install a plugin
’i’ Installed Vi gjichll\;;pServices

Go to Plugins>Manage and Install Plugins

T Notinstalled

(2 *Untitled Project — QGIS % Upgradeable
Project Edit View Layer Settings

D D %) 4

Vector Raster Web Mesh Processing Hel 9% Install from ZIP

* Settings

Plugins
i+ Manage and Install Plugins...

[}

Plugins

On the left you see the list of all plugins available for your
QGIS, both installed and available for download. Some plugins
come with your QGIS installation while most of them are
made available via the plugin repositories.

You can temporarily enable or disable a plugin. To enable or
disable a plugin, click its checkbox or double-click its name...
Plugins showing in red are not loaded because there is a
problem. They are also listed on the 'Invalid' tab. Click on the
nluain name to see more details. or to reinstall or uninstall

Uperade All Uninstall Plugin Reinstall Plugin

Close Help

2 | #_ Python Console Ctrl+Alt+P
@ @' \/"’ /ej ﬁ EZ & Analyses >
» SRTM-Downloader >

Browser

Step-46 We will
use the Google
Satellite
images as

« Search QMS | background image
€} Add to Search

€22 Set proper scale

double click
(here)

€3 Settings
€5 About QMS

Step-45 Once installed, Click on the icon
and go to Search QMS

YAMAGUCHI
UNIVERSITY

@
(3]

Processing Toolbox

LB ONS Y
Searche-

> (Y Recently used

» @ 3DTiles

» ( Cartography

» () Database

» ( Filetools

» @ GPS

» (@ Interpolation

» (Q Layertools

» (Q Mesh

» (2 Network analysis

» @ Plots

» (2 Point cloud conversion

» (2 Point cloud data management

» (2 Point cloud extraction

3

() Raster analsic

Search QMS @®

Search string

Filter by extent | All v
Last used:

Google Maps
Vol TMS details, eport a problem B

Google Satellite
TMS details, reROrta problem = | Add

SENTINEL

oo
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Step-47 Over the

@ *Untitled Project — QGIS
[

roject Edit View Layer Settings Plugins Vector Raster Web Mesh Progessing Help

U

E) [ [ 74 @ F D m Q 1 o
R t heERR® O] PR el
aste rl LA RAAYA Y 1%
| O
L Ll -2
right click > os
RY®O
M Favorites =
» % Spatial Bookmarks
roperties » 1 Home
» [ €\ Windows)
» [ D\ (EXTERNAL_AR)
@ GeoPackage
/7 Spatialite
@ postgresal
M SAP HANA
W A4S SO Sanvar =
Layers o8
v@3deT 2 - g=y
i subset 1 ALOS2-UBSL1 1_A-ORBIT ALOS24505 *
Band 1 Gray] Zoom to Layer(s
0.768664 ©Z Show in Qverview
Copy Layer
I Rename Layer
[ Zoom to Native Resolution (100%)
'Q LyerPropettiessaine 1) = _ALOS2 9 | Stretch Using Current Extent
aderin % Load Raster Attribute Table from VAT.DBF
@ ormetion Render type |Singleband pseudocolor ~ [ Duplcate Layer
Bond Band 1 (Gray) ~ L)
38 source " L
Min 00026703 Max 07686643 Move to Bottom
» Min / Max Valuo Settings Change Data Source...
e Iterpoletion Linear. = Set Layer Scale Visibilty..
Colrramp E—— ] J e :
B Histogram - y
Label unit suffix il
7
@ Rendering Label precision [ a:
c Temporal Value Color Label =
Prop fies..
MR Pyramids 00026703 . <
3l i o ()
l' Metadata
0.3856673
" Legend
0.5771658
® oipisy E
i Attribute Tables. Mode | Continuous Classes |5
2%, qetssenver Classify | |db || = B8 Legend Settings™"
Clip out of range values
v Layer Rendering
Blending mode | Normal =  Reset
Brightness 0 2| Contrast ] B
Gamma 100 3+ | Saturation 0 2
Invert colors Grayscale | Off v
Hue Colorize Strength 100%
v Resampling
Zoomed: in | Nearest Neighbour  ~ | out | Nearest Neighbour  ~ | Oversampling | 200 @ 3 Earl
Style ok Gancel Apply Help

Step-49 Click on symbology>

YAMAGUCHI
UNIVERSITY

render type: singleband pseudocolor>

Step-48 Go to Transparency > Put no data
valueas ‘0’ L

Q Layer Properties - subset_1_ALO UBSL1_1__A-ORBIT__AL@S2450590770-22 __extractor — Trans...
Q w Global Opacity

q Information 1 1000 % M @

w NoData Value
J\:\\ Source v
NoData value not defined

-

W Symbology I Additional NoData value 0 I

."" Transparency Display NoData as v
u Histogram w Custom Transparency Options

Q‘/ Rendering Transparency band ' None v

Transparent Pixel List
0 Temporal a8 = (=] 2] (&
‘ Pyramids
From To Percent Transparent

=..l Elevation

" Metadata

-

— Legend

. Display

Style v OK Cancel ‘ Apply ’ Help

—

Step-50 Again Go to Layer >
Add Layer> add Vector Layer

(@ *Untitled Project — QGIS
Project Edit View JEFEY Settings

D = {0 Data Source Manager
)

B@V:

Plugins Vector Raster Web Mesh Processing Help
Ctrl+L ) ()

Q

Create Layer »

Add Layer >

Ctrl+Shift+V
Ctrl+Shift+R

+ Add Vector Layer...
¥, Add Raster Layer...
E# Add Mesh Layer...

Embed Layers and Groups...
Add from Layer Definition File...

j SENTINEL ’

“
LR
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Interpolation: Linear> colour map: Red > Apply



@ “Untited Project—

Step-51 select the bwldmg shapefile DEBRRX @ereRPP 2, B tlOR K-8 &5 GE@c= -

o “hgildings_noto_OSM.sh

“ Source Type

e File Directory Database Protocol: HTTP(S), cloud, etc. OGC API

Encod ing> ! d d Automatic

Source

Vector Dataset(s) ata¥shapefiles¥building_footprint floto¥buildines noto OSMshp €

)

w Options

Consult ESRI Shapefile driver help page for detailed explanations on options

ENCODING

DBF_DATE_LAST_UPDATE

ADJUST_TYPE <Default> v

ADJUST GEOM_TYPE <Default> N

AUTO_REPACK <Default> v
e Close Add Help

Step-53 Go to

the ‘Processing Toolbox’
in QGIS Processing Toolbox
andsearch * . O - U =
for ‘zonal ==
statistics’ % Zonal statistics

/C} Raster analysis

double click

) 4% Zonal statistics

Zonal histogram

YAMAGUCHI
UNIVERSITY

p

14

42¢ Raster layer zonal statistics

Step-54 Select the Building shapefile in ‘Input Layer’ e
and ‘coherence_raster’ in ‘Raster Layer’ and click on

LLAYAY 1 o B e Qe -
1s) i

Layers e®

Y BOTVE-BALD

bse 1.1_A-ORBIT_ 70-220926_Cal Stack_coh_TC_extractor

Step-52 Display the building
footprints over the
coherence raster and the

GE image

Q Zonal Statistics

q e
Parameters | Log Zonal statistics

This algorithm calculates statistics of a raster
- layer for each feature of an overlapping polyeon
(9 buildings_noto_OSM [EPSG:4326] ')@ \% e vector layer.

Selected features only

Raster layer
‘ " subset_1_ALOS2-UBSL1_1_A-ORBIT_ALOS2450590770~ )

Raster band
Band 1 (Gray) v

Output column prefix

Statistics to calculate

Count,Sum,Mean

Zonal Statistics
[Create temporary layer]

V| Open output file after running algorithm

| 0% Cancel

Advanced ~ | |Run as Batch Process'* Run | Glose Help

ASENTINEL
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Step-55 Select the ‘Mean’ and

“"Click ‘Run’

Parameters Log

| Statistics to calculate

Count Select All

e
( v Mean

EE—

St dev

Minimum oK

Maximum

Range

Minority

Majority

Variety

Variance

) Clear Selection

Togele Selection

a new shapefile

named ‘Zonal statistics’ will be created

Zonal statistics
This algorithm calculates statistics of a raster

layer for each feature of an overlapping polyeon
vector layer

Cancel

Step-57 Youcan .. o
make the . - oa :
boundaries | |
of the buildings ... commmm—
transparent o ——————
(optional) =
»

| Join style

Offset

YAMAGUCHI
UNIVERSITY

v Enable symbol layer gL

=== Dash Line

=== Dot Line
—==—"= Dash Dot Line
~—=--— Dash Dot Dot Line

Draw effects

‘ 0K ’ Cancel Help

Step-56 Right Click on the Zonal Statistics>
Properties> Symbology. Select Graduated,
Value : _mean, Colour ramp: Red,

classes: 4, Mode: Equal Count,

Classify , > Apply

Q Layer Properties - Zona

r

ri Information

J\:\\ Source
Q{ Symbology
€3 Labels
€D Masks
NF 30 View
b -
Diagrams
1
E Fields
Attributes Form

Joins

ﬁ Auxiliary Storage
C)@ Actions

. Display

Statistics — Symbology

= Graduated

Symbol {

Value 12 _mean

Legend format |%1 - %2

Color ramp

Classes | Histogram
Symbol ¥ Values Legend
vI[] 0.01797 - 0.12978 0.018 - 0.13

v D 0.12978 - 0.18465 0.13 - 0.185
v 0.18465 - 0.25672 0.185 - 0.257
v . 0.25672 - 0.81683 0.257 - 0.817

Mode | §if Equal Count (Quantile) ~ )

& || = Delete All

V| Link clasgboundaries

Classify

p Layer Renderineg

Style

ecision 1€ || v Trim

Advanced ~

Ok | Cancel ‘ Apply ' Help
SN0

Step-58 Display

Building footprints
<- with different

coherence

values (4 classes)

SENTINEL
E “
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Step-59 Now we will refer a high resolution
image where there is clear damage to
buildings seen after the earthquake (image
on the right). These buildings will have low
coherence in the shapefile
“zonal statistics”

2023/5/31

Step -61 Go to Symbology>H|stogram :
Step-60 Adjust the class values so that Load values ; colour ramp : spectral
the buildings in damaged areas are (adjust the class values by dragging

seen in red colours in our shapefile the black vertical lines and Apply)
‘zonal statistics’

Right click on zonal statlstlcs>Propert|es

Value

Symbol |

Legend format %1 - 2

s e Olasse
NEBRRH A+ PARIPr R, B LEOR B-8-& -
RQV.ZRBB 1/ : =4 R

I - &
v Zonal Statistics

v 0.101-0.134
v 0.134 - 0.166
v 0.166 - 0.817
v [l buildings_noto_OSM
B subset_1_ALOS2-UBSLT_1)

Band 1 (Gray)
0763664

I 000267

~ V| B Google Satellite

ay ring
2| swe - ‘ oK \' Gan:el‘ Apply ’ Help

once verified, click ok Ai’.#\

Sentinel Asia

(remember the class breaks)

YAMAGUCHI
UNIVERSITY



Load Values
600

0.150785
180628

500

the class breaks, here are:

0.11, 0.15, 0.18 (you may decide on slightly different values)

Step-62 Right Click on ‘Zonal Statistics’ >

Open attribute table > ‘toggle editing mode’

Layers

« n@ eV &~k

P* Zonal Statistics
vI [l 0012 0.0%
v 0.096 - 0.123
4 0.123 - 0.146
v 0.146 - 0.817

> new field

@®
[

. buildings_noto_Of @4 Show Labels

» ¥ subset_1_ALOS2-U

~ V| Google Satellite

(

YAMAGUCHI
UNIVERSITY

Copy Layer

Rename Layer
] Duplicate Layer
[*] Remove Layer...

Move to Bottom

J/ Toggle Editing
Filter...

Set Layer Scale Vi
Layer CRS

Export
Styles
Add Layer Notes.

Properties...

{2 Zoom to Layer(s)
Zoom to Selection
@2 Show in Overview

Show Feature Count

B Open Attribute Table

Change Data Source...

isibility...

) Make Permanent...

0816829

New field (Ctrl=w) |21 | 11

_mean

0.075840499026...

0.183023445452...

0.089371466579...

0.069233793765...

SENTINEL
E “

Sgne
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Step-63 Create a new field named
‘category’, Type: Text (String) > ok

Q Add Fiek

| Name

E Type sbe Text (string) v ||

| Provider type string

| Leneth 10 a] |

Cancel

Step-65 Use the
expression as shown
while click ‘update
existing field’ , chose
‘category’ > ok

use your own class
values you think is
appropriate

YAMAGUCHI
UNIVERSITY

Expression

Step-64 Open Field Calculator

class values

/

CASE

ELSE 'category-4'

\_END

WHEN "_mean" >= 0 AND "_mean" <= 0.11 THEN 'category-1'
WHEN "_mean" >0.11 AND "_mean" <= 0.15 THEN 'category-2'
WHEN "_mean" >0.15 AND "_mean" <= 0.18 THEN 'category-3'

~

v v

)

Q Zonal Statistics — Field Calculato
Only update 0 selected features
Create a new field

Create virtual field
Output field name
Qutput field type

Output field length | 10

{integer)
recigion
Function Editor

|| | | B

Feature 16945110 - »

Preview: 'category-2'

[m < category l v

feature =
geometry
id

row_number
Aggregates
Arrays

Color
Conditionals
Conversions
Date and Time
Fields and Values
Files and Paths
Fuzzy Matching
General
Geometry

Map Layers
Maps

Math

Operators
Rasters

Record and Attri...

Sencnrs

-23-

B 7 E

-

_mean

= O X

Up| Open field calculator (Ctrl+I;

yy |

category

0.075840499026... NULL

Step-66 Toggle Editing Mode

> Save

Do you want to save the changes to layers Zonal Statistics? |

Cancel

SENTINEL
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Step-67 Go to Processing Toolbox
> search : statistics by categories

Processing Toolbox €3]
®e0s A
L STAT L %]
~ () Raster analysis
ﬁ Cell stack percent rank from value
m Cell stack percentile
Cell stack percentrank from raster layer

g Cell statistics
4 Raster layer statistics

© Raster layer unique values report

© Raster layer zonal statistics

onal histogram
i Zonal statistics
¥ (2 Vector analysis
Basic statistics for fields
~ () Vector general
2. Join attributes by location (summary)
~ (Q Vector geometry >

Search QMS €3]

Double click

Step-69 Select ‘category’
and lRun’ @ Sstatistics b Cate;.; =

Parameters Log

4 | Field(s) with categories

full_id
osm_id
osm_type
building
_mean

V| category

YAMAGUCHI
UNIVERSITY

Select All
Clear Selection
Toeele Selection

0K

Step-68 Select Zonal Statistics
and _mean under ‘Parameters’ Tab

Q@ Statistics by Categories
Log
‘ () Zonal Statistics [EPSG:4326]

Selected features only

‘' Statistics by categories

This algorithm calculates statistics of fields
depending on a parent class

D) R

Field to calculate statistics on (if empty, only count is calculated)
optiona

12 _mean -
ield(s) with categories

0 fields selected

Statistics by category

[Create temporary layer]

v Open output file after running algorithm

go to (...)

| 0% Cancel

Advanced ~ | |Run as Batch Process'* Run | Close Help

SENTINEL
) .
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Step-74 You will see a file named ‘Statistics by category’
Right Click > Open Attribute Table

Layers ®
(( l@ O- Y’. 8\‘ ¥ :“ 1 [1
E Statistics by category

> [V] G Zonal Statistics Show Feature Count

Step-75 You will see the number

B buildings noto.OSM | @ Show Labels of Buildings damaged under each category
» ¥ subset_1_ALOS2-UBS Copy Layer
> V| ¥ Google Satellite ~
Rename Layer Q Statisti... o 0
[ Duplicate Layer
[1 Remove Layer... J 3 »
Move to Bottom
cotegory
J/ Toggle Editing 1| category-1 1812
Filter...
Change Data Source... 2 category-Z 1918
] Make Permanent... 3 category-3 1474
Export 4
Styles » 4 category-4 5650
Add Layer Notes...
Properties... 1 »
- Show All Features _ e
!SENTINEL?
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UNIVERSITY



Thank you
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